STIGA autoportées - Carré vert
BIENVENUE SUR VOTRE NOUVEAU FORUM STIGA!!
Merci de vous enregistrer avant de poster votre message.

STIGA autoportées - Carré vert

Pour tout savoir, tout partager, tout dire sur les tondeuses auto-portées à coupes frontales STIGA, forum créé par Carré Vert, distributeur STIGA à Fraipont (Belgique)
 
AccueilCalendrierGalerieFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Roli



Messages : 5
Date d'inscription : 29/07/2016
Localisation : F 69

MessageSujet: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   Ven 29 Juil - 15:19

Bonjour à tous, je vais essayer de faire court ... mais pas facile alors excusez le style "télégraphique"  Embarassed
Ma Park Royal s'est soudainement mise à fumer noir, régime instable et mauvaise prise des tours moteur.
Gros pêts dans le pot à la coupure du contact avec grosse fumée noire.
Bougies totalement noires suie ... Démontage du carbu et nettoyage complet suivant scrupuleusement la vidéo Honda (trouvée sur google en tapant "GCV520 carburateur)
Bougies et filtre à air neuf.
Re-démarrage : pas d'amélioration ! Essai de plusieurs réglages des vis de richesse : idem !
Là je me suis aperçu qu'en débranchant la cosse qui arrive à l'électrovanne de la cuve du carbu la fumée noire disparait, les pêts dans le pot aussi et le régime est plus stable (mais pas parfait, le moteur "régule" beaucoup au ralenti). Par contre il prend bien ses tours ... mais tout en continuant à réguler. Cosse débranchée je n'ai pas réussi à le faire fonctionner aussi bien qu'avant.
Dès que je rebranche la cosse, tout recommence, fumée, hoquets, pêts etc ...  Shocked .
J'ai re-contrôlé cette électro-vanne, elle fonctionne bien comme sur la vidéo. Sans courant elle joue bien sur son ressort, à la mise sous 12V elle s'enfonce à la moindre pression du doigt et reste enfoncée, elle revient bien en position à la coupure du courant.

Quelqu'un a-t'il vécu cela et des conseils à me donner ?
Note, je ne suis pas nul en mécanique moteur, règle moi-même mes 2 motos, mais là je coince !


Dernière édition par Roli le Mar 9 Aoû - 8:59, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
papy1



Messages : 652
Date d'inscription : 18/11/2011
Age : 64
Localisation : SAONE ET LOIRE 71

MessageSujet: Re: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   Ven 29 Juil - 19:37

Re Roland,

je vous ai envoyé un mail pour votre souci de moteur.

Contrairement a vous moi et la mécanique....j'ai 2 mains gauches, ch..... pour 1 droitier

J'espère qu'ici quelqu'un pourra vous aider

Bonne soirée

JJ
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Roli



Messages : 5
Date d'inscription : 29/07/2016
Localisation : F 69

MessageSujet: Re: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   Ven 29 Juil - 20:01

Merci Papy, vu l'e-mail et répondu.
On va voir si quelqu'un d'autre a une idée Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Roli



Messages : 5
Date d'inscription : 29/07/2016
Localisation : F 69

MessageSujet: Re: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   Lun 8 Aoû - 19:51

Bonjour à tous,
Problème de carburation/régulation résolu bounce
J'ai suivi vos conseils et re-démonté le carbu en enlevant tout ce qui peut s'enlever.
Puis remis au bain ultra-sons, cette fois avec du vinaigre ménager (ça ce n'était pas votre conseil mais celui d'un ami mécano). Ultra-sons pendant 3 bonnes heures, au point qu'ils ont fait chauffer le vinaigre.
Même chose ensuite avec les 4 gicleurs, les vis de richesse et le pointeau.
Et pour finir, rinçage à l'eau, séchage air comprimé, un coup de bombe nettoyant carbu partout et re-air comprimé.
Par contre toujours le même problème dès que je branchais le 12V sur le solénoïde.
Sur le conseil d'un concessionnaire Stiga, j'ai coupé son pointeau. Problème disparu.

Le moteur tourne comme une horloge, superbe ralenti et plus de régulation intempestive Very Happy
Merci pour vos réponses .

Prochaine étape : installation du combi 100 que je viens de commander en remplacement du 107M dont trop de pièces sont mortes.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
disco2magoliv

avatar

Messages : 154
Date d'inscription : 24/11/2013
Localisation : Sud de la France

MessageSujet: Re: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   Mar 9 Aoû - 10:08

Roli a écrit:
Sur le conseil d'un concessionnaire Stiga, j'ai coupé son pointeau. Problème disparu.

Salut,

comme quoi c'est mieux un qui sait, que 10 qui cherchent study

Très bonne info ceci dit ! merci.

Ciao
Pascal.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://omdp.free.fr/
papy1



Messages : 652
Date d'inscription : 18/11/2011
Age : 64
Localisation : SAONE ET LOIRE 71

MessageSujet: Re: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   Mar 9 Aoû - 11:00

Bonjour Roland,

Nickel si le moteur est de nouveau opérationnel.

j'allais vous mettre un mail pour savoir on vous en étiez question moteur mais...super vous m'avez devancé.

On attend avec impatience vos premières impressions concernant le combi de 100.

je crois me souvenir qu'il devait arrivé en début de semaine ?

Déjà grand merci pour le retour des infos..

A bientôt

JJ
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]   

Revenir en haut Aller en bas
 
Pb moteur Honda GCV520 sur Stiga Park Royal [Résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» recherche notice duomat
» Recherche Lilium bulbiferum, pomponium et pyrenaicum rubrum
» Le bio ethanol
» Crisis le kamikaze
» volant magnétique ...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
STIGA autoportées - Carré vert :: STIGA PARK :: Technique-
Sauter vers: